Probleempje met de @...

Door Kerberos84 op woensdag 24 november 2010 12:44 - Reacties (36)
Categorie: -, Views: 6.980

Hoi, I know, dit is reeds op t forum aangehaald, maar volgens mij lezen meer mensen de blogs dan de forums, vandaar hier nog ff posten, zou echt een oplossing nodig hebben, link naar forum: http://gathering.tweakers.net/forum/list_messages/1435542


Hallo iedereen,

Ik heb een raar probleem. Ik heb een Qforce notebook waar origineel WVista op stond, maar nu via clean install W7 Ultimate geinstalleerd. Op oa mijn PC en HP-notebook is dit geen probleem gebleken, maar op deze laptop heb ik het verschrikkelijk ambetante probleem dat ik geen @ kan typen. Als ik dit doe, dmv Alt Gr + 2, flikkert mijn venster waarin ik bezig ben even, en krijg ik een geluidje van Windows alsof ik een verkeerd iets doe. Mijn landsinstellingen en toetsenbordinstellingen staan zoals het hoort op Belgisch Punt. Ook via de ALT-code (wat is het, alt-64?) lukt het niet, en krijg ik hetzelfde. Zelfs met het onscreen tobo van W7 zelf gebeurt dit. Ik heb 2x een clean install gedaan, telkens zelfde probleem.

Heeft iemand oplossingen? In de recovery-console kan ik in het DOS-venster gewoon @ typen, maar in Windows zelf niet dus. Geen hardwareprob, maar echt een windows instelling...

Edit: Belgisch klavier, dus geen US/intl, maar Belgisch (punt) => Overigens: al de rest werkt perfect, heb al alles uitgetest, de |#^[]´`{} etc... werken perfect. Is dus puur softwarematig. Heb al keyboard softwarematig verwijderd enz... niks helpt

Grts

Volgende: De teloorgang van de kinderlijke onschuld door de media 01-'12 De teloorgang van de kinderlijke onschuld door de media
Volgende: BMW meets wall... 05-'10 BMW meets wall...

Reacties


Door Tweakers user Barcus, woensdag 24 november 2010 12:57

Waarom zijn het altijd belgen die met dit soort onzinnige problemen komen? :P

Door Tweakers user Kerberos84, woensdag 24 november 2010 13:01

Barcus schreef op woensdag 24 november 2010 @ 12:57:
Waarom zijn het altijd belgen die met dit soort onzinnige problemen komen? :P
Waarom zijn het altijd hollanders die met dit soort onzinnige reacties komen? ;)

Door Tweakers user sypie, woensdag 24 november 2010 13:02

Je zit hier verkeerd, je moet in het forum je bericht doen. Daarlezen meer mensen je probleem en daar is de plaats om dit soort problemen aan de kaak te stellen.

[Reactie gewijzigd op woensdag 24 november 2010 13:03]


Door Tweakers user WhiteDog, woensdag 24 november 2010 13:04

Je hebt vermoedelijk iets draaien dat die key als hotkey in gebruik heeft.
Kill eens een voor een wat processen, mogelijk dat het opeens gaat werken.
Als je nViex Desktop Manager er op hebt staan, daar zit de bv. @ als hotkey erin (je geeft aan dat je scherm flikkert... videokaart driver actie).

Door Tweakers user Kerberos84, woensdag 24 november 2010 13:06

WhiteDog schreef op woensdag 24 november 2010 @ 13:04:
Je hebt vermoedelijk iets draaien dat die key als hotkey in gebruik heeft.
Kill eens een voor een wat processen, mogelijk dat het opeens gaat werken.
Als je nViex Desktop Manager er op hebt staan, daar zit de bv. @ als hotkey erin (je geeft aan dat je scherm flikkert... videokaart driver actie).
Het is niet het scherm zelf dat flikkert, het is het venster, zoals dat je als je een foutmelding hebt die je eerst moet wegklikken voor je verder kan doen in het venster, als je dan in dat venster klikt, dan flikkert het venster en hoor je een geluidje dat je x verkeerd doet.

Door Tweakers user WhiteDog, woensdag 24 november 2010 13:12

Kerberos84 schreef op woensdag 24 november 2010 @ 13:06:
[...]


Het is niet het scherm zelf dat flikkert, het is het venster, zoals dat je als je een foutmelding hebt die je eerst moet wegklikken voor je verder kan doen in het venster, als je dan in dat venster klikt, dan flikkert het venster en hoor je een geluidje dat je x verkeerd doet.
Scherm, venster, ... het is je videokaart.
Heb je nview Desktop Manager erop staan of niet?

Door Tweakers user Kerberos84, woensdag 24 november 2010 13:14

WhiteDog schreef op woensdag 24 november 2010 @ 13:12:
[...]


Scherm, venster, ... het is je videokaart.
Heb je nview Desktop Manager erop staan of niet?
Nope, er zit geen nvidia-kaart in ook niet. Daarbij komt dat het een clean install is...

Door Tweakers user WhiteDog, woensdag 24 november 2010 13:20

Kerberos84 schreef op woensdag 24 november 2010 @ 13:14:
[...]

Nope, er zit geen nvidia-kaart in ook niet. Daarbij komt dat het een clean install is...
Maak is een andere user aan en log daari is mee aan, kijken of die hetzelfde probleem heeft?

Door Tweakers user wasted247, woensdag 24 november 2010 13:26

Al je drivers van Qforce geinstalleerd? Weet niet welke Qforce je hebt, maar zie er bij geen één Win 7 drivers staan.

Bij laptop willen toestsen (zoals eerder gemeld) nog wel eens een extra functie hebben. Software van de fabrikant zorgt er voor dat dit werkt, gezien je die waarschijnlijk niet hebt, zijn je mappings niet correct, iig gebeurt er iets wat het OS niet verwacht. Lijkt mij in ieder geval de meest logische verklaring, pin me er echter niet op vast.

Je kunt zoals je in je topic aanhaalt een extern tobo proberen, echter verwacht ik dat dit prima gaat werken.

Door Tweakers user hyptonize, woensdag 24 november 2010 13:27

Kerberos84 schreef op woensdag 24 november 2010 @ 13:01:
[...]

Waarom zijn het altijd hollanders die met dit soort onzinnige reacties komen? ;)
Wie zegt dat hij uit Zuid- of Noord-Holland komt? ;)

Door Tweakers user ThinClientQ, woensdag 24 november 2010 13:34

Zo makkelijk in te stellen, en dan nog een topic EN een blogpost?

Kijk even in je Toetsenbordinstellingen. ;)

Door Tweakers user Kerberos84, woensdag 24 november 2010 13:35

ThinClientQ schreef op woensdag 24 november 2010 @ 13:34:
Zo makkelijk in te stellen, en dan nog een topic EN een blogpost?

Kijk even in je Toetsenbordinstellingen. ;)
Zoals vermeld in topic EN blogpost, staat allemaal juist...

Door Tweakers user Petervanakelyen, woensdag 24 november 2010 13:38

Dit is geen onderwerp voor in blog, bespreek dit op het forum. Maakt toch niet uit of je meer views krijgt of niet, post het dan op de FrontPage, krijg je nog meer views! |:(

Door Tweakers user Gish, woensdag 24 november 2010 13:44

* Gish vraagt zich af hoe hij de @ in de titel van z'n blog krijgt... 8)7

[Reactie gewijzigd op woensdag 24 november 2010 13:44]


Door precision, woensdag 24 november 2010 13:44

Niet echt de oplossing, maar van de tijd dat er nog tobo's zonder alt gr waren, herinner ik mij dat je het ook met ctrl+alt kunt doen dus ctrl+alt+2

Door Tweakers user Blokker_1999, woensdag 24 november 2010 14:05

Gish schreef op woensdag 24 november 2010 @ 13:44:
* Gish vraagt zich af hoe hij de @ in de titel van z'n blog krijgt... 8)7
andere PC
precision schreef op woensdag 24 november 2010 @ 13:44:
Niet echt de oplossing, maar van de tijd dat er nog tobo's zonder alt gr waren, herinner ik mij dat je het ook met ctrl+alt kunt doen dus ctrl+alt+2
Als het probleem zich ook met het virtuele tobo alsook met de ascii code voordoet kan ik me indenken dat het probleem zich meer bij het teken bevind dan met de toetsencombinatie.

Door Tweakers user Thapous, woensdag 24 november 2010 14:30

Keertje systeemherstel doen =). eerst lezen dan schreeuwen

[Reactie gewijzigd op woensdag 24 november 2010 14:30]


Door Tweakers user Patriot, woensdag 24 november 2010 14:39

Petervanakelyen schreef op woensdag 24 november 2010 @ 13:38:
Dit is geen onderwerp voor in blog, bespreek dit op het forum. Maakt toch niet uit of je meer views krijgt of niet, post het dan op de FrontPage, krijg je nog meer views! |:(
Arme arme jongen, ben je nu helemaal van slag?

Door Tweakers user Petervanakelyen, woensdag 24 november 2010 14:46

Nee, ik erger me eerder dood aan het niveau van veel blogs de laatste tijd. En sommige al minstens even compleet nutteloze comments.

Door Tweakers user DustPoxx, woensdag 24 november 2010 15:26

Zou dit misschien met plaktoetsen te maken kunnen hebben?
Druk eens 5 keer op de shift toets en zet dan eens alle plaktoetsen uit?

Wat gebeurt er als je shit "

op een (nederlands toetsenbord) krijg je bij shift + 2 natuurlijk het apenstaartje
in engeland krijg je bij shift + 2 deze " tekentjes
dus probeer eens shift + " ??

Ik wil je best helpen, het trieste vind ik juist de zielige mensen die gaan zitten zeiken dat jij dit in je blog zet.
Het is jouw blog
jij bepaalt het

als die mensen niet willen helpen, houd dan gewoon je bek.

Door Tweakers user Joindry, woensdag 24 november 2010 15:33

Belgisch komma eens proberen gewoon voor de fun? Kijk gewoon of je dan de @ ergens aan krijgt. ok de rest staat niet allemaal goed meer. Gewoon even kijken.

hebje al eens een tobo geprobeert dat je aparte drivers moet instaleren, dus geen plug and play tobo. windows erkent mss gewoon je tobo niet. (Wij Belgen zijn dan ook de enige sukkelaars die zo een tobo gebruiken...)

[Reactie gewijzigd op woensdag 24 november 2010 15:33]


Door BramK, woensdag 24 november 2010 15:39

Tsja....

>>Mijn landsinstellingen en toetsenbordinstellingen staan zoals het hoort op Belgisch Punt.

Op zich wel om te lachen....

Als je nou je keyboard instellingen op United States-International zet, dan zou het weer moeten werken.

Door Tweakers user Kerberos84, woensdag 24 november 2010 15:48

BramK schreef op woensdag 24 november 2010 @ 15:39:
Tsja....

>>Mijn landsinstellingen en toetsenbordinstellingen staan zoals het hoort op Belgisch Punt.

Op zich wel om te lachen....

Als je nou je keyboard instellingen op United States-International zet, dan zou het weer moeten werken.
[sarcasm] Haha... [/sarcasm]
FYI, AZERTY zoals in vlaanderen = Belgisch (punt) 8)7

Door Tweakers user Petervanakelyen, woensdag 24 november 2010 16:16

DustPoxx schreef op woensdag 24 november 2010 @ 15:26:
Ik wil je best helpen, het trieste vind ik juist de zielige mensen die gaan zitten zeiken dat jij dit in je blog zet.
Het is jouw blog
jij bepaalt het

als die mensen niet willen helpen, houd dan gewoon je bek.
Ik wil hem ook helpen (al zou ik op dit moment niet direct weten hoe), maar het is en blijft een feit dat zoiets nu eenmaal niet thuishoort op een blog.

Door Tweakers user DustPoxx, woensdag 24 november 2010 16:23

Petervanakelyen schreef op woensdag 24 november 2010 @ 16:16:
[...]


Ik wil hem ook helpen (al zou ik op dit moment niet direct weten hoe), maar het is en blijft een feit dat zoiets nu eenmaal niet thuishoort op een blog.
Is en blijft een blog waarvan de content door de eigenaar wordt bepaald.

Als ik een blog zou beginnen en ik zou over de drollen die mn hond leg willen praten dan mag ik dat gewoon doen.

Dit is en blijft tweakers, zijn blog is IT gerelateerd en er zijn inderdaad mensen die blogs wel lezen en de fora niet.

Door Tweakers user MicGlou, woensdag 24 november 2010 16:47

Is het een originele build of een van de vele customs die op het web rondzwerven? Bij het 2e is een goede werking uiteraard nooit gegarandeerd, daarmee wordt meestal zoveel met geslipstreamde drivers e.d. gewerkt dat dergelijke problemen kunnen ontstaan.

Door Tweakers user ChojinZ, woensdag 24 november 2010 16:49

Petervanakelyen schreef op woensdag 24 november 2010 @ 16:16:
[...]


maar het is en blijft een feit dat zoiets nu eenmaal niet thuishoort op een blog.
Uhhhh.... en wie bepaald dat? Zover ik weet zijn er nergens regels vastgesteld waarin staat dat je een blog hiervoor niet mag gebruiken.

Door Tweakers user wheez50, woensdag 24 november 2010 17:30

Of het nu op een blog thuishoort of niet: het forum was een betere plek.

Door Tweakers user Soggney, woensdag 24 november 2010 17:52

probeer nog eens met een legale versie

Door Karel Vantiegem, woensdag 24 november 2010 19:28

Amai, wat kunnen jullie zagen zeg. Als je je over zo'n dingen druk kunt maken, zegt dat toch veel over hoe interessant je leven wel is.

Laat hem schrijven op zijn blog wat hij wil he. Als het je niet interesseert lees het dan niet, of reageer er op z'n minst niet op. Besides, iemand verbieden van bepaalde dingen op z'n blog te zetten zou censuur zijn, en dat willen jullie tweakertjes toch niet?

Door Tweakers user Barleone, woensdag 24 november 2010 20:30

Toetsenbord al op een andere pc geprobeerd?
Al een ander besturingsysteem geprobeerd? Aangezien je een kersverse install hebt, kan het geen kwaad om het nog eens met een ander OS te proberen? of een linux live CD?

Door Tweakers user Barcus, woensdag 24 november 2010 23:39

Kerberos84 schreef op woensdag 24 november 2010 @ 13:01:
[...]

Waarom zijn het altijd hollanders die met dit soort onzinnige reacties komen? ;)
Geen idee, ik ben geen hollander, maar ik denk omdat ze het gewoon grappig vinden hoe knullig belgen altijd bezig zijn. :P

Door Tweakers user cyrillic1, donderdag 25 november 2010 09:45

Probeer eens alt+shift indrukken, en daarna gewoon nog een keer shift+2

alt+shift veranderd je invoertaal.
Hier staat trouwens de taal op Nederlands (Nederland) - Verenigde Staten (Internationaal).

[Reactie gewijzigd op donderdag 25 november 2010 09:46]


Door Tweakers user AyeAyeCaptain!, donderdag 25 november 2010 12:36

CTRL + Shift werkt bij mij altijd in het geval dat de "@" ergens anders komt te staan.
Waarom Windows dit soms switched als ik programmeer weet ik ook niet :S

Door Michiel, maandag 30 juli 2012 15:30

Dag Kerberos

Ik zit met juist hetzelfde probleem ivm die @ die plots niet meer werkt, noch op laptop noch op extern toetsenbord. In de plaats daarvan flikkerende window.

Heb je het opgelost gekregen intussen?

Groetjes

Michiel

Door Tweakers user Kerberos84, maandag 30 juli 2012 15:39

Potverdorie, dat vraag je mij nu meer dan anderhalf jaar later... Ik zoek het nog even op :D

PM me eens?

[Reactie gewijzigd op maandag 30 juli 2012 15:48]


Reageren is niet meer mogelijk